PDA

View Full Version : Mph


rspiecha
10-02-2006, 10:54 AM
What are people seeing in the 2006 X-2 with the MCX as in the way of WOT and max MPH??? Is upper 30's correct??? Friend test drove one, with ballast full and empty and would only barely make it to 39 MPH.

I know speedo could be off, but the boat felt slower than my 210 at WOT.

Thanks

Rob

TMCNo1
10-02-2006, 11:08 AM
Try this Thread, http://www.tmcowners.com/teamtalk/showthread.php?t=11251, there may be someone with a simular boat.

bigmac
10-02-2006, 11:33 AM
What are people seeing in the 2006 X-2 with the MCX as in the way of WOT and max MPH??? Is upper 30's correct??? Friend test drove one, with ballast full and empty and would only barely make it to 39 MPH.

I know speedo could be off, but the boat felt slower than my 210 at WOT.

Thanks

Rob

Without GPS info, you may be worried about your top speed for nothing. I'd certainly suggest you check that before working hard at chasing down a performance problem.

The MCX engine should be turning up 4800-5200 RPM at WOT. If it is, then yes, 39 mph is going to be your top speed. If it's not, then you are overpropped.

FWIW, my 3300 lb 230VRS with MCX turns up 5200 RPM at WOT which is 49 mph by GPS.

rspiecha
10-02-2006, 01:21 PM
Thanks guys.

rob

Chief
10-02-2006, 01:37 PM
06 Maristar 200 vrs with MCX top speed of 45 mph. Tested yesterday with two 200 lbs adults with full tank of gas. Empty ballast.

djhuff
10-03-2006, 08:55 AM
Did your friend test it with the factory prop?

I can only get 36 at 5200 rpm, but I have a 14" prop on there.

michael freeman
10-03-2006, 09:02 AM
Did your friend test it with the factory prop?

I can only get 36 at 5200 rpm, but I have a 14" prop on there.

That is what I was thinking. It was propped to pull wakeboarders with tons of extra ballast.

With the 14" prop my X30 slows to about 35-36ish with a very full load, but will do mid to low 40s with the factory 13.7 prop with several people on board.

rspiecha
10-03-2006, 10:58 AM
The boat is all factory, so your saying the top speed is correct????

Thanks

Rob

djhuff
10-03-2006, 11:28 AM
Sorry, factory, my boat got mid 40's depending on load.