PDA

View Full Version : Prestolite EI distributor gapping


dchatagnon
08-25-2006, 01:17 PM
Hi,

Does anyone know the correct gap size on the picture below for the distributor? I don't have the converting guidelines for EI and I would like to review my setup.
Thanks in advance.

TMCNo1
08-25-2006, 02:26 PM
Hi,

Does anyone know the correct gap size on the picture below for the distributor? I don't have the converting guidelines for EI and I would like to review my setup.
Thanks in advance.


The kit comes with a gap gauge, and you probably don't have that now, so the air gap between the trigger wheel teeth and the face of the sensor at .010" with a feeler gauge and tighten the sensor retaining screw to 3 to 5 inch/pounds of torque, according to the Prestolite EI Conversion Kit instructions.

I looked at the pic again and I see a gap gage in it.

dchatagnon
08-25-2006, 06:29 PM
ok thanks TMCNo1. this will help me a lot. In fact the picture is not from me. I took it from another post where the guy was explaining how to convert to Eletronic ignition. That's why you see the gap gage in it. I have just modified the picture by adding the red circle.

TMCNo1
08-25-2006, 07:12 PM
ok thanks TMCNo1. this will help me a lot. In fact the picture is not from me. I took it from another post where the guy was explaining how to convert to Eletronic ignition. That's why you see the gap gage in it. I have just modified the picture by adding the red circle.


Good deal, I was spinning in circles after I saw the gage in the picture, then I remembered seeing a simular picture to the one you posted after I replied. Glad I was be able to help!

dchatagnon
08-28-2006, 03:03 PM
OK. Now I have setup correctly the gap. But it looks like the 2 springs that hold my distributor are bad. I have contacted DIM and they told me that those springs are not sold individually anymore... You have to buy the electronic ignition kit conversion. I have heard that they can be found at any auto parts in US. As I'm located in France, it's impossible to find them. :( Does anyone of you know an automotive parts website where I could order them? The electronic module is working fine. Only the 2 springs need to be changed.

Many thanks for helping a french frog from the outside of the atlantic! ;)

TMCNo1
08-28-2006, 04:26 PM
OK. Now I have setup correctly the gap. But it looks like the 2 springs that hold my distributor are bad. I have contacted DIM and they told me that those springs are not sold individually anymore... You have to buy the electronic ignition kit conversion. I have heard that they can be found at any auto parts in US. As I'm located in France, it's impossible to find them. :( Does anyone of you know an automotive parts website where I could order them? The electronic module is working fine. Only the 2 springs need to be changed.

Many thanks for helping a french frog from the outside of the atlantic! ;)


If you can call the US, call Prestolite @ 1-937-440-0859 and ask for Rick Rutter. He may be able to help, just explain everything to him and let him know you are in France. It might not hurt to get a spare ignition kit for safety sake anyway. I had a module go bad!

dchatagnon
08-28-2006, 04:37 PM
Ok. I will give him a call!
Thanks man.

TMCNo1
08-28-2006, 05:48 PM
Ok. I will give him a call!
Thanks man.

Rick Rutter called me back and gave me his e-mail address, rick.rutter@ametek.com, he said he could probably help you out, if he can get some info from you!

dchatagnon
08-29-2006, 05:18 AM
Thanks so much TMCNo1! I really appreciate your help. This is very kind from you. I will send him a mail and explain him my distributor issues.

TMCNo1
08-29-2006, 01:29 PM
This is just part of what Team Mastercraft is suppose to be all about. Glad to have been able to help, my honor. Let us know how it all works out.

dchatagnon
09-07-2006, 06:17 AM
I have sent to Rick all the infos about my distributor. But I have not heard anything from him. Perhaps is on vacation. I will wait couple days before to contact him again.

dchatagnon
10-05-2006, 05:05 AM
Voila! I just got some infos from Rick:
Here is what they say:
We have very little information about the distributor in your boat. Probably because it was not widely used and the fact it was discontinued before AMETEK purchased the business from Prestolite.
This is what I can relay on to you.

The governor spring set is part number IGB-481SS or catalog number 50-547. However it to has been discontinued.
The electronic module is number IDU-3003 or catalog number 65-189, it is still an active number.
The distributor was designed to run at a Max RPM of 2300 or Max engine RPM of 4600.
The springs will affect this characteristic. for best results the distributor should be removed from the engine and set up on a distributor machine. It may take bending the tabs to achieve the correct advance.Caution should be taken when bending the tabs as they can break if bent too much or too far.
If the electronic module has been changed the gap should be set at between .008 and .010 using a non-metalic feeler gauge.


I have finally order a new kit from dim and installed it on the boat.
Everything is fine now.

Many thanks for your help.

H20skeefreek
10-05-2006, 09:10 AM
Hi,

Does anyone know the correct gap size on the picture below for the distributor? I don't have the converting guidelines for EI and I would like to review my setup.
Thanks in advance.

Were you reviewing your setup becuase of an issue? If so, what were the symptoms?

dchatagnon
10-05-2006, 10:27 AM
I had some issue with the original EI module.
The springs were getting too loose, so my iddle was not fixed and moving between 680 and 850 RPM's. The timing was not fixed to 10° and I was forced to adjust it regurarly.

With the new EI kit available from DIM, all those issues were fixed.

H20skeefreek
10-05-2006, 04:31 PM
were you having any high rpm problems?

dchatagnon
10-05-2006, 05:38 PM
no problems at high rpm