PDA

View Full Version : Lost Tunes


Gill
08-17-2006, 02:34 PM
So yesterday i turn my boat on and put a cd in a my music is on for a couple seconds then stutters a bit and its out. I check the deck and it is blank as if its not getting power. However, later that day i would turn my boat on and the clock would be on the deck but when i went to turn music on i would get no sound (amp problem?). But after a while the deck turns off too. So im not sure what the problem is. I have checked the fuse off the battery and the two fuses on the amp all are good.

Anyone have an idea of what the problem might be? Im lonely behind the boat without my music. :cry: All help much appreciated

cwright
08-17-2006, 04:12 PM
Don't know what kind of deck you have, but I used to have one that had a reset button. It was small (like the head of of a ball point pen small) and was actually hard to find at first, (bottom right corner of face plate). My deck would act up every so often after I started, I think the 12V draw was too much and the deck would lose all it's presets. I would have to find this reset button to get it to go again, all the while the inline fuse is fine.

Check for that, also you could be overheating. Not sure what to do if you are, but when decks get too hot they act up or shut down. Did you install it into a tight box with no circulation?

That's all I got other than the obvious things you've already checked.

Good luck,

Gill
08-17-2006, 04:21 PM
I have the clarion deck which came in the 2000 MC's. I will have to check for that reset switch when i go out to the lake tonight. I dont believe the deck is overheating. I will have to check for loose wires tonight as well. Thanks for reply.

etakk7
08-17-2006, 04:58 PM
Same stereo, same problem. But I can't find this elusive reset button!

cwright
08-17-2006, 06:27 PM
Did you get a manual for the Clarion. If it uses a reset button, the owners manual should address it. A aforementioned deck that had a preset button was an Alpine.

Gill
08-17-2006, 06:52 PM
Hmm, i havent seen much on the stereo in the owners manual. I am gettign the shop manuals for my boat today or tomorrow from my dealer. So hopefully it gives me a solution to this problem. If anybody knows the problem please let me know.

NeilM
08-17-2006, 07:36 PM
Clarion manuals can be downloaded from their website.

http://www.clarion.com/ca/en/support/product_manuals/index.html

NeilM
08-17-2006, 08:08 PM
By the way, if the connections are good, it's probably the deck. They don't seem to last too long. I'm told they're not worth fixing.
I went through two of them before upgrading to the XMD3 (which got discontinued after one season).

Gill
08-17-2006, 08:15 PM
Thanks for the reply NeilM i appreciate the help. Hopefully i can get this thing to work for the weekend.