PDA

View Full Version : Ipod Won't turn on..


SKI*MC
08-16-2006, 12:48 AM
Last night i went to plug in my ipod to the charger, and it didn't turn on when i did it (like it always does) so i tried to turn it on, and NOTHING! Has anyone else ver had this problem? Did you have to send it back to fix it? Oh yeah, they want me to pay $31.00 just to send it back!:mad:

Jesus_Freak
08-16-2006, 12:51 AM
Have you gotten it wet?

NatesGr8
08-16-2006, 12:52 AM
charge it and then hold menu

Leroy
08-16-2006, 12:53 AM
The IPOD message board is as good as this. Search this problem and I'm sure you will find a solution.

PendO
08-16-2006, 12:58 AM
which ipod is it, my wifes had the same problem and you had to hold a button to reset it (like pressing the reset button on your computer)

SKI*MC
08-16-2006, 01:02 AM
its a photo ipod, do you know how to reset the ipod?

PendO
08-16-2006, 01:08 AM
http://docs.info.apple.com/article.html?artnum=61705


Toggle the Hold switch on and off. (Slide it to Hold, then turn it off again.)
Press and hold the Menu and Select buttons until the Apple logo appears, about 6 to 10 seconds. You may need to repeat this step.

PendO
08-16-2006, 01:11 AM
here is a movie/video that shows you how to reset it

http://www.apple.com/support/ipod/tutorial/ip_gettingstarted_t16.html

SKI*MC
08-16-2006, 01:11 AM
ummm... i just held the menu button and the middle select button, and it turned on...

PendO
08-16-2006, 01:15 AM
so its all good now?

SKI*MC
08-16-2006, 01:16 AM
i guess.. all my music was still on there. Thanks for all the tips that i might have needed though! Much appreciated!

jbfootin
08-16-2006, 11:32 PM
A few weeks back, half of my screan went blank. I checked out their web site and found nothing so I signed up for service, the next day I had a box in the mail to send them my ipod and in just over a week I had a new one. I had to pay shipping since it was over 6 months old but I thought that was pretty good!

Workin' 4 Toys
08-16-2006, 11:38 PM
SKI*MC, I had to "reset" mine about 8 months ago just like Pendo posted. Never had a problem since. So don't worry much about it.