PDA

View Full Version : Perfect Pass (older version)


wesgardner
08-04-2006, 09:40 PM
My friend's installing a PP on his 1999 205V. I think the motor's an LTR??? At first we tried hooking the rpm wire up to the yellow wire on the backside of the tach...the PP reads rpm all over the place. So we got to thinkin' (I know, thinkin' again) we need the wire coming from the coil that sends rpm info to the gauge modle and tie in there?

What color is that wire?

Can anyone confirm or deny this?

bigmac
08-04-2006, 10:38 PM
My friend's installing a PP on his 1999 205V. I think the motor's an LTR??? At first we tried hooking the rpm wire up to the yellow wire on the backside of the tach...the PP reads rpm all over the place. So we got to thinkin' (I know, thinkin' again) we need the wire coming from the coil that sends rpm info to the gauge modle and tie in there?

What color is that wire?

Can anyone confirm or deny this?

BIA Wire Color--------------------Where it is used

Black-------------------------------All Grounds
Black with Yellow stripe--------------Magneto/short to Kill
Gray--------------------------------Tachometer signal
Yellow with Black stripe--------------Choke
Red---------------------------------Unprotected(12V+)from battery
Red with Purple stripe----------------Protected(+12V)from battery
Purple-------------------------------(+12V)from ignition switch
Tan---------------------------------Overheat sensor to warning horn
Pink---------------------------------Sending unit to fuel guage
Yellow with Red stripe----------------Ignition switch to starter solenoid
Yellow------------------------------charging stator to rectifier
Lt.Blue with White stripe-------------Trim up
Green with White stripe--------------Trim down

H20skeefreek
08-05-2006, 07:34 AM
Yeah, I think it's the grey wire. email perfectpass, and they'll help you out.

bigmac
08-05-2006, 09:52 AM
FYI, I finally found my PP manual and I've made a PDF document from the install section of the OEM version of Wakeboard Pro version 6.5n (January 2005) that I installed on my boat. My 2004 has the plug-and-play harness which your buddy's boat does not, but the instructions include how to wire it up without it. Note especially that the LTR and LT1 engines are wired differently.

Perfect Pass install PDF (http://mccollister.info/ppinstall.pdf)


.

Ric
08-05-2006, 11:39 AM
big mac beat me to it
I did install my perfect pass on my LTR and I did it exactly as in big macs post worked fine

wesgardner
08-05-2006, 05:23 PM
Hey All,

Thanks so much for the detailed instructions, I'm hoing to complete the install this evening and then go RIDE!

wesgardner
08-06-2006, 10:14 PM
Well I didn't get to ride but the install went perfectly,

Thanks again to all who responded

Wes