PDA

View Full Version : it was a good run while it lasted


rodltg2
08-02-2006, 01:06 PM
well it was just a matter of time before my boating luck caught up with me! the bu is screwd up....again with the dang indmar computer crap....
at least its running and usuable but it has a fluctuauting idle between 300rpm-1300rpm. not good for putting in gear...and the ecm is flashing and no gauges....well it made it too 120hrs before the first shop visit...

Hoff1
08-02-2006, 01:12 PM
Hopefully it'll be an easy fix, but could keep you off the water for a while this time of year. That's what makes the older boats nice to own, no computer to go on the fritz

slink976
08-02-2006, 01:20 PM
Chances are your boat found out you got engaged and is striking out in fits of fury at you!

6ballsisall
08-02-2006, 01:23 PM
Time to get another MC Rod!! Your future wife will love you more for it. ;)

rodltg2
08-02-2006, 01:28 PM
she's still mad i sold the 93 s&s. she loved that boat.

6ballsisall
08-02-2006, 01:30 PM
she's still mad i sold the 93 s&s. she loved that boat.

Sounds like you are marrying a smart woman. SHe might teach you a thing or two about boat purchasing and the correct brand :D

rodltg2
08-02-2006, 01:31 PM
the only way ill but another new mc is if i get it from mymc.

maybe erk:D

6ballsisall
08-02-2006, 01:34 PM
the only way ill but another new mc is if i get it from mymc.

maybe erk:D
That could be arranged I am sure..........

BrianM
08-02-2006, 01:35 PM
the only way ill but another new mc is if i get it from mymc.

maybe erk:D

What about Jim? :rolleyes:

LakePirate
08-02-2006, 01:36 PM
What about Jim? :rolleyes:


I was going to go there but decided against it.

6ballsisall
08-02-2006, 01:37 PM
What about Jim? :rolleyes:

Me thinks Jim would sell him a boat. It might have a ticking problem though. Course the ticking would go away along with a large explosion on board the boat. :cool:

TMCNo1
08-02-2006, 01:53 PM
:popcorn: :popcorn: :popcorn:

BrianM
08-02-2006, 01:54 PM
Me thinks Jim would sell him a boat. It might have a ticking problem though. Course the ticking would go away along with a large explosion on board the boat. :cool:

Nah! Jim's a good guy I would bet he would make him a great deal and even take that Bu in on trade!

6ballsisall
08-02-2006, 01:55 PM
Nah! Jim's a good guy I would bet he would make him a great deal and even take that Bu in on trade!


I know he is, talked to him on the phone. But it would be interesting to see that deal come together. :D

Workin' 4 Toys
08-02-2006, 02:00 PM
well it was just a matter of time before my boating luck caught up with me! the bu is screwd up....again with the dang indmar computer crap....
at least its running and usuable but it has a fluctuauting idle between 300rpm-1300rpm. not good for putting in gear...and the ecm is flashing and no gauges....well it made it too 120hrs before the first shop visit...
Maybe it noticed your new hairstyle.....8p

Upper Michigan Prostar190
08-02-2006, 02:09 PM
Oh Rod, I never knew that you got rid of a 93 S & S for a Bu:noface: I darn near put mine up for sale to but Steve137's 93 S&S. THose boats just have something special about them.....you cant explain it. WOW.....

peason
08-02-2006, 02:59 PM
Chances are your boat found out you got engaged and is striking out in fits of fury at you!

CHRISTINE - comes to mind!

JimN
08-02-2006, 09:38 PM
If the motor runs and you have no gauges, it's not necessarily an Indmar thing. Indmar doesn't make the gauges. If you have Perfect Pass and other accessories, I would suspect a loose ground wire under the dash. A bad ground that's shared by the accessories and can feed back into the ignition system or accessory wiring could easily cause this kind of problem. "Dang Indmar computer crap" wouldn't mess up the gauges.

east tx skier
08-02-2006, 10:48 PM
well it was just a matter of time before my boating luck caught up with me! the bu is screwd up....again with the dang indmar computer crap....
at least its running and usuable but it has a fluctuauting idle between 300rpm-1300rpm. not good for putting in gear...and the ecm is flashing and no gauges....well it made it too 120hrs before the first shop visit...

Sorry to hear, Rod. I saw an old stars & stripes near the CA Delta on ebay. Needed engine work, but overall looked to be in good condition.