PDA

View Full Version : Engine Overheated 86 Indmar


86mc
07-24-2006, 10:17 PM
Hello:

Took our 86 MC for a week on a lake and everything was fine. When I was taking it out of the lake at the end of the week it over heated. Managed to get it on the trailer. When I got home I hooked the hose to it and started it up. With the pressure of the hose it ran fine. Then I noticed the water pump leaking. Quess the hose provided enough pressure to ran ok. I took the cover off the and found the impeller in rough shape. My question is do I change the whole pump in front of the pulley or just the impeller?

Any suggestions?

Thanks,
Tom

6ballsisall
07-24-2006, 10:26 PM
Is it leaking out of the weap hole?

86mc
07-24-2006, 10:32 PM
Hello:

Not sure exactly where it was leaking from. When I looked at the pump I saw water leaking from it. Took cover off and found inpeller looking rough. I have had this boat since 1994 and only replaced the impeller when purchased. Have put approx. 250 hours on it. Do you think I should replace the impeller 1st and see if that works?

Thanks,
Tom

Hoosier Bob
07-24-2006, 10:32 PM
The pump in front of the pully should be fine. Change the impeller only. The weap hole Jeff asked about is behind the upper pulley (your water pump/circulation pump). Is your impeller in front of the lower center pulley? If so a new gasket and impeller should do all you need. I could not remember when they moved the raw water pump from the starboard side to the center of the crankshaft pulley. Should be no problem. Even with a bad impeller at speed you will get enough water. Slower speeds will over heat. Hope all is well on your 86!;) Change your impeller atleast every 3 years. Even though they can last longer they are subject to a ton of crap. Another cheap fix, $36.00 vs. a lot more.Hello:

Took our 86 MC for a week on a lake and everything was fine. When I was taking it out of the lake at the end of the week it over heated. Managed to get it on the trailer. When I got home I hooked the hose to it and started it up. With the pressure of the hose it ran fine. Then I noticed the water pump leaking. Quess the hose provided enough pressure to ran ok. I took the cover off the and found the impeller in rough shape. My question is do I change the whole pump in front of the pulley or just the impeller?

Any suggestions?

Thanks,
Tom

6ballsisall
07-24-2006, 10:34 PM
TOm

Sorry I misread your post. I read that the Water Pump was leaking. I would start out with replacing the impeller and go from there. Make sure if chunks of the impeller made its way towards the engine that you get those out of there before running it again.

G-man
07-24-2006, 10:46 PM
I think you have the oldest almost working impeller. I change every spring, hours of use don't matter.

Hoosier Bob
07-24-2006, 10:54 PM
Thanks G-Man! That is an old Impeller but I did run an almost original in my 74 CC SN for 10 years or so! No TeamTalk back then! Show us some 86 pics 86MC!I think you have the oldest almost working impeller. I change every spring, hours of use don't matter.

86mc
07-24-2006, 10:57 PM
Hello There:

Thats what I have been trying to figure out! How to add pictures?

Tom

Hoosier Bob
07-24-2006, 11:17 PM
Click on manage attachments and post your pics. Max file size may still be 640x800. You may have to resize or as some of these computer freaks here do screw the system with some perverted photoshop program that lets any size photo be viewed at twice my screen size! Anyway welcome to the greatest site about nothing and everything!;) Hello There:

Thats what I have been trying to figure out! How to add pictures?

Tom

86mc
07-24-2006, 11:47 PM
Hello:

Ok I posted some pics from last week. Spofford Lake in New Hampshire.
Had to reduce quality.

Thanks for the help,
Tom

Hoosier Bob
07-24-2006, 11:54 PM
Where are they?:confused: Hello:

Ok I posted some pics from last week. Spofford Lake in New Hampshire.
Had to reduce quality.

Thanks for the help,
Tom

86mc
07-25-2006, 12:00 AM
Alright, I guess I put them in my profile. In this response your reading there should be a post in the upper right corner of the window stating 8"86 MC has 8 Photos" and a picture of a camera. Click the camera.

Tom

Hoosier Bob
07-25-2006, 12:05 AM
Great pics big T! Nice ride and a new impeller will surely get her ship shape agian!
Hoosier!:D