PDA

View Full Version : Ignition and Starter Issues


Lake Watagua VOL
07-10-2006, 09:48 AM
Looking for some help. In the process of replacing the ignition key switch this weekend, I must of incorrectly attached the wires. In trying to guess the correct connection I noticed that the starter would not disengage through some of the connection attempts and then just stopped engaging all together. I have a 1983 S&S. Anybody able to tell me the correct wire connections?
I have: (1) purple / blue wire from hour meter, (2) yellow and red wire coming from inside the instrument panel on the dash (speedos, tach, etc) and (3) orange wire from kill switch. Currently it is connected as: blue - (I)gnition, yellow / red (S)olenoid, and orange - (B)attery on the back of switch. Also ... constant ticking from the solenoid and not starter engage = bad starter ... I assume.

Thanks for any assistance!

bigmac
07-10-2006, 09:56 AM
Here's a summary of standard boat wiring since about the late 70's

BIA Wire Color--------------------Where it is used
Black-------------------------------All Grounds
Black with Yellow stripe--------------Magneto/short to Kill
Gray--------------------------------Tachometer signal
Yellow with Black stripe--------------Choke
Red---------------------------------Unprotected(12V+)from battery
Red with Purple stripe----------------Protected(+12V)from battery
Purple-------------------------------(+12V)from ignition switch
Tan---------------------------------Overheat sensor to warning horn
Pink---------------------------------Sending unit to fuel guage
Yellow with Red stripe----------------Ignition switch to starter solenoid
Yellow------------------------------charging stator to rectifier
Lt.Blue with White stripe-------------Trim up
Green with White stripe--------------Trim down

Or here's another:

http://www.cncphotoalbum.com/doityourself/wiring/wiring.htm

I don't know if this is helpful.

Lake Watagua VOL
07-10-2006, 10:10 AM
Thanks ... I am assuming that the orange (from the engine kill switch button) is the main battery or red in the table above and the blue /purple (from the hour meter) is the ignition switch. However, it seems strange that the ignition would be running off the hour meter? This is how it is wired. Maybe it is the starter and not the switch. Thanks again!